Cant mine on my GPU AND CPU

Specs RTX 2060 SUPER AND I7 9700

1 Like

Hi there!
Is your issue that you can’t mine on both at the same time, or that both the GPU and the CPU don’t quite start mining on Salad (Separately)?

NO no it doesnt allow me to mine on my GPU and neither my CPU

1 Like

Make sure you have enough available VRAM for the GPU when you start to mine, and enough available RAM for the CPU.
You may also need to install the latest GPU drivers (they came out like today).

I got 8GB of v ram and latest driver

Careful, you’re talking of total VRAM, not the actually available one. You can check this through the performance tab in the task manager on the GPU info area.

Yes its using full VRAM even on salad

I don’t quite understand what you mean here…
This is what you want to look for, and make sure you have about 5GB free

ohh damn myn is 0.7/8 how do I make it use more

No, that’s good! It means you’re only using 0.7 GB currently (so you’d have about 7.3GB free), so VRAM isn’t the issue.
Can you try using an older version of Salad, like 0.4.0 and seeing if it works?

Still not working on 0.4.0

neither on CPU maybe you dont supports good graphic cards and cpu?

We do, actually…
Please submit a bug report so we can investigate:

Yes I did
Emailed them

i still cant do it and i cant becase my gpu is 1050 ti cpu is 10700 i7

I got the same issue, try deactivate some options on windows defender if you’re using it.

What did you deactivate on windows defender?

something call “application control” I guess. (my computer is in French I don’t know how it’s call in english.)

1 Like